DHCP Snooping di Topologi Hirarki

untuk mempraktekan materi ini bisa membaca dan mempraktekan materi DHCP terlebih dahulu di Workbook CCNA Best-Path karena saya tidak membahas dan melewati tentang DHCP itu sendiri, untuk mendapatkan buku saya bisa membaca link ini

Tulisan ini adalah kelanjutan dari blog saya sebelumnya tentang DHCP Snooping yang bisa di baca di link ini

Materi DHCP Snooping sebelumnya tentang DHCP Snooping didalam 1 broadcast domain, diblog ini bagaimana menggunakan DHCP Snooping didalam topologi hirarki, didalam topologi hirarki terdiri dari Core Layer, Distribution Layer & Access Layer, penempatan DHCP Server sendri bisa di letakkan di dalam Distribution Layer karena di layer ini menggunakan perangkat switch layer 3

Topologi Hirarki

gambar di atas topologi hirarki, tapi untuk lab ini kita hanya menggunakan layer access & distribution saja, seperti yang sudah saya sebutkan di atas, DHCP Server di letakkan di distribution layer karena emang idealnya, best practice-nya DHCP Server diletakkan di distribution layer

DHCP Snooping 02

kita akan mempraktekkan topologi seperti di atas pada lab ini saya menggunakan perangkat real, karena saya mencoba di PT, GNS3 dan IOU tidak bisa semua, untuk lab ini saya menggunakan

untuk di access layer
model : WS-C2960-24TT-L
ios : c2960-lanbase-mz.122-25.FX.bin

untuk di distribution layer
model : WS-C3560-24PS-S
ios : c3560-advipservicesk9-mz.122-37.SE1.bin

untuk konfig di access layer

hostname acc-sw
!
ip dhcp snooping vlan 20-30
ip dhcp snooping
!
interface FastEthernet0/1
spanning-tree portfast
ip dhcp snooping trust
!
interface FastEthernet0/2
switchport access vlan 20
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/3
switchport access vlan 30
switchport mode access
spanning-tree portfast
!
end

untuk konfig di distribution layer

hostname dist-sw
!
ip dhcp excluded-address 192.168.20.1 192.168.20.10
ip dhcp excluded-address 192.168.30.1 192.168.30.10
!
ip dhcp pool POOL-VLAN20
network 192.168.20.0 255.255.255.0
default-router 192.168.20.1
!
ip dhcp pool POOL-VLAN30
network 192.168.30.0 255.255.255.0
default-router 192.168.30.1
!
ip dhcp snooping
!
vlan 10,20,30
!
interface FastEthernet0/1
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Vlan10
ip address 192.168.10.1 255.255.255.0
!
interface Vlan20
ip address 192.168.20.1 255.255.255.0
!
interface Vlan30
ip address 192.168.30.1 255.255.255.0
!
end

jika reader sudah paham postingan saya sebelumnya yang tentang DHCP Snooping berarti sudah paham dengan lab ini, di lab ini di distribution switch kita cukup mengaktifkan DHCP Snooping saja dan semuanya bisa berjalan sempurna, di klien bisa mendapatkan IP dari DHCP Server yang di pasang di switch L3

terlihat di bawah ini klien sudah mendapatkan IP dari DHCP Server yang di pasang Switch L3 Distribution Layer

ipconfig all 03

si klien kabelnya di pasang di switch access port 3 (Fa0/3) dengan menggunakan VLAN 30 dan IP yang didapat sudah benar

semoga tulisan ini bisa membawa manfaat buat yang membaca dan yang mempraktekannya

Salam,

Danu Wiyoto
Best-Path Training Network

Iklan

Tag: , , ,

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout /  Ubah )

Foto Google+

You are commenting using your Google+ account. Logout /  Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout /  Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout /  Ubah )

Connecting to %s


%d blogger menyukai ini: